Module: Google::Cloud::Eventarc::V1

Defined in:
lib/google/cloud/eventarc/v1.rb,
lib/google/cloud/eventarc/v1/version.rb,
lib/google/cloud/eventarc/v1/eventarc.rb,
lib/google/cloud/eventarc/v1/eventarc/paths.rb,
lib/google/cloud/eventarc/v1/eventarc/client.rb,
lib/google/cloud/eventarc/v1/eventarc/operations.rb,
lib/google/cloud/eventarc/v1/eventarc/credentials.rb,
proto_docs/google/cloud/eventarc/v1/trigger.rb,
proto_docs/google/cloud/eventarc/v1/eventarc.rb

Overview

To load this package, including all its services, and instantiate a client:

require "google/cloud/eventarc/v1"
client = ::Google::Cloud::Eventarc::V1::Eventarc::Client.new

Defined Under Namespace

Modules: Eventarc Classes: CloudRun, CreateTriggerRequest, DeleteTriggerRequest, Destination, EventFilter, GetTriggerRequest, ListTriggersRequest, ListTriggersResponse, OperationMetadata, Pubsub, Transport, Trigger, UpdateTriggerRequest

Constant Summary collapse

VERSION =
"0.1.2"